Jump to content


New Bugs List


32 replies to this topic

#21 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 19 July 2010 - 01:30 PM

this started a couple days ago but when posting none of the buttons work (bold, italics, make a link, size, fonts etc.) i'm using google chrome. luckily i'm nerd enough to know the codes

also, i cant see spoilers <_<
Spoiler



EDIT:
it must be something on my end as claptonman (who also uses chrome) says it all works for him

EDIT A FEW DAYS LATER:

ok, now everything works again :unsure:

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!


#22 dadfad

dadfad

    dadfad

  • Ombudsman
  • PipPipPipPipPipPipPipPipPip
  • 28,057 posts
  • Gender:Male
  • Location:USA
  • Donator:Yes, Once
  • Original Name: dadfad

Posted 29 July 2010 - 03:29 AM

Yesterday I was making a post (fairly lengthy that required a little research as I went along) and when I hit the Preview Post my screen momentarily flashed to preview and then went to some ad for Bass Guitar Theory. I couldn't get back and so lost the post. (Actually, I had to triple-click my back just to get out of the damn ad to a Webpage Expired screen, and then back to the now blank posting screen.) It didn't make me any happier when I was so pissed off I slammed my fist into my keypad and broke it.

I've had a few other ad-related problems since the (formerly) new format. What's the deal with these ads?

Un-plugged is not the same as never-was-plugged-in-to-begin-with.

jacksontz.jpg

 

John Jackson -My Teacher and My Old Friend

When the roll is called up yonder he'll be there...


#23 Nealio

Nealio

    Stuff

  • Ombudsman
  • PipPipPipPipPipPipPipPipPip
  • 35,502 posts
  • Gender:Male
  • Location:Dundalk, Ireland
  • Donator:Yes, Once
  • Original Name: nealmac

Posted 29 July 2010 - 07:12 AM

I also broke my keyboard in much the same manner not so long ago :(

Anyway, another bug. When I open GTU, I usually check the Q&A forum first. Once I do that, if there's any posts in the Bass forum, I just click the button to mark it as "read". And so on, for the rest of the forum. Some I read, some I don't.

Anyway, I've noticed that if I try to mark a forum as "read" without going into the actual forum itself, it won't let me. Unless I've been to another forum first, or even if I refresh the page it will usually work. Not a big deal really, but I just thought it would do no harm to mention it.

#24 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 29 July 2010 - 07:23 AM

Yesterday I was making a post (fairly lengthy that required a little research as I went along) and when I hit the Preview Post my screen momentarily flashed to preview and then went to some ad for Bass Guitar Theory. I couldn't get back and so lost the post. (Actually, I had to triple-click my back just to get out of the damn ad to a Webpage Expired screen, and then back to the now blank posting screen.) It didn't make me any happier when I was so pissed off I slammed my fist into my keypad and broke it.

I've had a few other ad-related problems since the (formerly) new format. What's the deal with these ads?

these forums aren't free.

ive had long posts disappear on me plenty of times over the years, so now whenever i make one i write it in word pad

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!


#25 crab man

crab man

    no entiendo

  • Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 64,704 posts
  • Gender:Male
  • Original Name: GilmourIsGod

Posted 15 August 2010 - 12:28 PM

My little orange 'Go To First Unread Post' button isn't working anymore.

#26 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 15 August 2010 - 12:50 PM

My little orange 'Go To First Unread Post' button isn't working anymore.

its working for me on both firefox and chrome

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!


#27 crab man

crab man

    no entiendo

  • Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 64,704 posts
  • Gender:Male
  • Original Name: GilmourIsGod

Posted 15 August 2010 - 03:09 PM

Well, it works for me on chrome.


Never mind my bug, I think it may be operator error

#28 Nealio

Nealio

    Stuff

  • Ombudsman
  • PipPipPipPipPipPipPipPipPip
  • 35,502 posts
  • Gender:Male
  • Location:Dundalk, Ireland
  • Donator:Yes, Once
  • Original Name: nealmac

Posted 16 August 2010 - 12:25 AM

Probably the nut that sits toward the front of the PC.

#29 crab man

crab man

    no entiendo

  • Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 64,704 posts
  • Gender:Male
  • Original Name: GilmourIsGod

Posted 16 August 2010 - 12:11 PM

Well, yes. That would be what I'm getting at.. That is usually where I operate my computer from.

#30 crab man

crab man

    no entiendo

  • Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 64,704 posts
  • Gender:Male
  • Original Name: GilmourIsGod

Posted 16 August 2010 - 12:17 PM

Man, oh man, look at all those prepositions thinking that the end of sentences is where they belong at.

#31 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 16 August 2010 - 03:41 PM

too soon man. too soon.

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!


#32 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 20 August 2010 - 07:06 AM

TATIF its not supposed to look this odd.


EDIT: dec - 21 -2010
tat

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!


#33 wooooogiecrisp

wooooogiecrisp

    breakfast of schmucks

  • Ombudsman
  • PipPipPipPipPipPipPipPipPipPip
  • 73,972 posts
  • Gender:Male
  • Location:nook
  • Donator:Yes, Once
  • Original Name: woggie

Posted 20 December 2010 - 05:32 PM

time oddity
a new member got the following message:

You cannot make any more posts. You have exceeded 20 posts per day.
This will reset on 03 January 1970 - 02:33 AM


i informed her that she can only make 20 posts a during her first 2 days a member but the time stamp is a bit off.

Follow @McWoggie to the gates of Hell. We're gonna ding-dong ditch them!




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Please consider donating to GuitarZone.com.
With more and more people using ad blocking add-ons for browsers, ad revenue has plummeted.
If you can spare even US$5 it would mean a lot to help pay for GZ's monthly server bill.
Thank you to all. Cheers! --Rob



Method #1: PayPal



Click 'Donate' above
to donate with any
major credit card or
existing PayPal funds.


E-mail on record with PayPal
[ ]



Method #2: Bitcoin


Option A )  Scan Bitcoin QR Code


Scan above box with mobile phone, or click...



Option B )  Copy and Paste Bitcoin Address

  13NA7exoZVPGBAxnKXcQAz35JQ5PvnhYDE  


Copy above address and paste into Bitcoin app...



Learn more about Bitcoin...