Jump to content


- - - - -

Volume problem with Blackstar HT60 combo


No replies to this topic

#1 Bias_official

Bias_official
  • Member
  • 5 posts
  • Original Name: Bias_official

Posted 18 September 2014 - 10:46 AM

hi everyone,
i have a problem with my Blackstar HT60 combo and his “volume”.
At every rehearsal with my band it seems that his volume, his power, is very different each time. Sometimes i have to set the volume knob at 7 or beyond, but in other rehearsals 3 is enough!
I feel that also when i use the combo at home. Sometimes it roars and blows the windows, or sometimes i have to crank it up and it doesn’t seem to be enough.
I swear: i don’t have any ear damage   :happyno:
What could be the problem? To me it doesn’t seem some tube stuff or something like that… :sadbuttrue:
 

 





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Please consider donating to GuitarZone.com.
With more and more people using ad blocking add-ons for browsers, ad revenue has plummeted.
If you can spare even US$5 it would mean a lot to help pay for GZ's monthly server bill.
Thank you to all. Cheers! --Rob



Method #1: PayPal



Click 'Donate' above
to donate with any
major credit card or
existing PayPal funds.


E-mail on record with PayPal
[ ]



Method #2: Bitcoin


Option A )  Scan Bitcoin QR Code


Scan above box with mobile phone, or click...



Option B )  Copy and Paste Bitcoin Address

  13NA7exoZVPGBAxnKXcQAz35JQ5PvnhYDE  


Copy above address and paste into Bitcoin app...



Learn more about Bitcoin...